ProRealTime Charts issue with ASX shares
Incident Report for IG Index Ltd
Resolved
This issue is now resolved.
Posted 27 days ago. Sep 17, 2019 - 04:44 UTC
Investigating
We have multiple reports of ASX shares not streaming data within ProRealTime charts. We are currently investigating this issue.
In the meantime, if you want to view charts for ASX shares, please use the IG trading platform.
We're sorry for any inconvenience caused.
Posted 27 days ago. Sep 17, 2019 - 01:57 UTC
This incident affected: ProRealTime charts.